KBEA-Error Code EC1075

Summary

emake displays this message when there are no agents enabled on the cluster.

Description

This message indicates that emake failed to acquire agents from the Cluster Manager, because there are no agents that are both enabled and good (shown with a green checkmark in the "Status" column of the Agents tab in the Cluster Manager GUI).

Reasons

This message means that there are not any enabled and good agents on the Cluster Manager.

Note that if you have enabled a Resource Manager in the Cluster Manager, and you have specified a resource for this build, then this message means that there are not any enabled, good agents matching the resource specification. There may be enabled, good agents on the Cluster Manager, but not part of the resource specified for this build.

Fixes

Check that the Cluster Manager has enabled, good agents. If there are agents enabled but they are not good, check the Cluster Manager Messages log for information about why the agents have been marked bad.

If you are using resources, you should also make sure that you have specified the resource correctly. If the specification is correct, check the resource definition in the Cluster Manager (if you are using the built-in Resource Manager) to ensure it includes all the agents you intend it to include. If you are using an external Resource Manager such as LSF, check that the external resource manager is configured correctly for the resource you have specified.

Have more questions? Submit a request

Comments

Powered by Zendesk