KBEA-Error Code EC1173

Summary

Emake failed to initialize needed security facilities.

Description

Emake was asked to authenticate itself to other parts of the cluster, but it failed to initialize the needed security facilities. Please examine the error text for details concerning this issue.

Reasons

For example, on Linux we might have failed to locate the GSSAPI shared object library.

Fixes

On Linux, if Kerberos has not been installed on the emake client node, then install it there. If it is already installed, then be sure that its GSSAPI shared object library is included in the environment variable LD_LIBRARY_PATH. If it is, then set the environment variable ECLOUD_GSSAPI_LIBRARY to the filename (typically without directory information) of the Kerberos GSSAPI library that is to be used.

Have more questions? Submit a request

Comments

Powered by Zendesk